-New-

QuantumFlow v0.8: Now with TensorFlow 2.0 support

qf

QuantumFlow v0.8.0: Automatic differentiation of quantum circuits and SGD training of quantum networks. Now with TensorFlow 2.0 backend.

Install the latest tensorflow 2.0 alpha with

> pip install -U --pre tensorflow

and set the QUANTUMFLOW_BACKEND environment variable to tensorflow2.

> QUANTUMFLOW_BACKEND=tensorflow2 make test

[Documentation|Code]